Bosch middenmotor geen ondersteuning


#21

Ik heb eenzelfde probleem. Gazelle eBike Grenoble C7+ HMB met een Bosch middenmotor Active Line Plus uit 2018. Ruim 7500 km zonder problemen. Nu heb ik regelmatig dat het display helemaal uitvalt. Vaak is dat als ik over een hobbel fiets (ongelijkheid), maar niet altijd. Soms is de verschijningsvorm dat alleen de snelheid op het display niet verschijnt. In beide gevallen stopt de motor ermee (> 30 keer gebeurd). Ik krijg hem gelukkig altijd weer meteen aan de praat, soms door uit/aan of door het display er even van af te halen. De fietsenmaker belde me zojuist dat men niets kan vinden. Men heeft wel een software update uitgevoerd. Even afwachten dus, maar ik ben bang dat er een ander probleem is.

Heeft iemand dezelfde ervaring mn. dat het display helemaal uit gaat en/of alleen de snelheidsindicatie?

Groet, Willie


#22

Wat je beschrijft duidt helemaal op een contactprobleem, als je over een hobbel rijdt gaan er dingen bewegen en dat geldt ook voor de afstand tussen het display en de houder.

De elektrische verbindingen tussen de houder bestaan meestal uit metalen padjes in de houder waar dan een balletje aan de onderkant van het display contact mee moet maken. Als het goed zijn zijn die balletje voorzien van een veertje waardoor hobbels geen merkbare invloed hebben.

Ik zou eens kijken of de contacten goed schoon zijn en of de balletjes inderdaad verend zijn.


#23

Ik heb dezelfde problemen en heb het volgende als mogelijke oplossing, werkt in ieder geval bij mij wel. - Haal de intuvia display los van de houder.
Schroef de houder los van het stuur middels 4 inbusboutjes.
Onderop de houder zitten 2 adapters aangesloten.
Schroef dmv een kruiskop-horlogemakersschroevendraaier de 4 schroefjes van de adapter los welke een kabel heeft die niet naar de bedieningsmodule loopt maar van de snelheidssensoren is.
Maak, d.m.v. een glasvezelpen (of scotch brite pad) zowel de contacten als ook de contactveren lichtelijk schoon. (let op: geen schuurpapier gebruiken!!!).
Zet alles weer in elkaar en Voila, het werkt weer.


#24

Sinds april 2 identieke Gazelle fietsen met active Line midden motor en heb zelfde probleem als in forum beschreven,heb zelf al alles geprobeerd display en batterij verwisseld,contacten display gereinigd,kabel adapters die achter op display zitten losgemaakt en de contacten gereinigd.Het gebeurt op willekeurige momenten en is zelfs een veiligheids probleem omdat verlichting uitvalt,het rare is dat er geen error code verschijnt en dus ook niets verkeerd gevonden wordt.
Je zou dit niet verwachten van Bosch en hoop dat er zo vlug mogelijk een oplossing komt.