Gazelle orange plus innergy, voorwiel motor problemen

Gazelle Orange Plus Innergy.

Hallo allen, mijn naam is eugene van dijk en heb een vraag.
C.a 2 weken geleden maakte de motor in het voorwiel een vreemd geluid, een
soort van klik-klak-klik-klak geluid. De ondersteuning van de motor werkte nog wel een beetje.
Nu heb ik de motor eruit gehaald zie foto`s. En nu zie ik dat de magneten verschoven zijn die er in zitten.

Horen deze magneten er los in te zitten of zijn ze normaliter gelijmd ?
Als deze vast horen te zitten, met welke lijm moet ik deze dan lijmen ?
Horen ze niet gelijmd te zijn, hoe zou ik deze dan op de juiste manier terug kunnen plaatsen ?

Mocht er nog aanvullende info nodig zijn dan hoor ik het graag.

Alvast bedankt voor de eventuele reactie`s
En tips voor hoe en wat ik het beste zou kunnen doen zijn altijd welkom.

Met vriendelijk groet Eugene van Dijk

Welkom op het forum! Zover ik weet werkt de email (nog steeds) niet dus vergeet niet regelmatig te kijken.

Ja, die magneten horen vast te zitten op regelmatige afstanden, als ik zo eens kijk dan lijken er minstens zes niet op de juiste plek te zitten.

Voor het lijmen zou ik een twee componenten metaallijm gebruiken, van te voren de boel goed schoonmaken en opletten dat de magneten in de goede oriëntatie worden gemonteerd.

Ik zie dat je ook nog een vervangend voorwiel kan krijgen maar ik kan me goed voorstellen dat je dat de prijs niet waard vindt.

Ah okeej, dan ga ik die magneten weer netjes vastzetten met
Bison kombi metaal 2 componenten lijm.
Ik laat na het weekend weten of het gelukt is.

Het vervangend voorwiel is inderdaad te prijzig, nl. 513,50 euro

Maar ik ga zelf aan de gang, je hoort mij nog.
Super bedankt voor je antwoord, groet van mij.